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	  Photoshop
Våra 50 bästa tips 2010
Varje år samlar vi våra mest värdefulla tips för Photoshop CS och 
Elements som kan underlätta ditt arbete, spara tid och lösa små 
bekymmer som du har. Här är årets tips.

B r a  t i p s  t i l l  Photoshop är ovärderligt. De kan för-
enkla och effektivisera ditt arbete enormt. De kan 
ge dig aha-upplevelser och få dig att gå på små rosa 
moln hela dagen. Det kan vara små saker som du 
inte visste om. Det kan vara världens enklaste lös-
ning på ett klurigt problem, som envetet gnagt i 
bakhuvudet i flera dagar.

Grymma tips är till för att spridas vidare. På vår 
webbplats Moderskeppet.se skriver vi varje vecka 
en hel rad bra och nyttiga tips. Här har vi valt ut 
några favoriter som du säkert kommer att få stor 
användning av i ditt dagliga bildbehandlande. Vi 
har märkt upp vilka som fungerar i Photoshop cs3, 
cs4 och Elements.

Håll till godo och lycka till!
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Artikelförfattarna

text �  Sanna Lund, Anders Jensen, Fredrik Holm och Mattias Karlsson
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4 tips för effektivare arbete

1. Koppla kortkommandon till dina makron
 CS4  CS3

Om du gång på gång använder ett eller flera mak-
ron så är det inte särskilt smidigt att varje gång spe-
la upp dem genom händelsepanelen.

Markera i stället ditt makro. Gå därefter till pa-
nelmenyn för Funktionsmakron (Actions) och välj 
Alternativ för funktionsmakron (Action Options). Här 
kan du sätta vilket snabbkommando du vill använ-
da för att spela upp ditt makro. 

2. Använd funktionen Bild framför CS4  CS3

Vill du beskära en bild efter en annan bilds mått, 
utan att manuellt behöva mecka med att kopiera 
måtten?

Välj den bild du vill hämta måtten från och ak-
tivera Beskärningsverktyget (Crop Tool). Klicka där-
efter på knappen Bild framför (Front Image). Måt�-
tenheterna läggs nu automatiskt in i verktyget och 

är redo att användas på dina andra bilder.

3. Ta dig snabbt till zoomverktyget 
och tillbaka igen CS4  CS3

För att snabbt växla till zoomverktyget håller du 
inne »Ctrl« och »Mellanslag« (Mac: »Cmd« och 
»Mellanslag«). Nu kan du antingen klicka i bilden 
eller dra ut en ruta som du ska zooma in i. Så fort 
du släpper tangenterna återgår du till verktyget du 
hade aktiverat innan. Lägg till »Alt« i kombination-
en för att i stället zooma ut.

4. Snabbaste sättet att få koll på 
enheter och linjaler CS4  CS3

För att kvickt komma till dialogrutan för Enheter 
och linjaler (Units and Rulers) dubbelklickar du bara 
på linjalen.

6 perfekta penseltrick

5. Rotera dina penslar CS4  CS3

Krångla inte till det och rotera dina penslar i efter-
hand – det finns en inställning som fixar biffen!

I panelen för Penslar (Brushes) under Form på 
penselspets (Brush Tip Shape) hittar du alternativet 
Vinkel (Angle). Här ställer du in vinkeln innan du 
målar. Du kan också ställa in via cirkeln till höger, 
som även visar den aktuella vinkeln.

6. Ändra penselns storlek snabbt CS4  
Om du har cs4 är det enkelt att i raketfart ändra 
storleken på penseln, helt utan att behöva hoppa in 
i paneler. Du ser dessutom förändringen direkt.

Windows: Håll ner »Alt«, högerklicka och dra åt 
vänster eller höger.

Mac: Håll ner »Ctrl« och »Alt«, vänsterklicka 
och dra åt vänster eller höger.

7. Så undviker du vågiga streck med penseln  
CS4  CS3

Om du ska måla ett rakt streck med en större pen-
sel, så råkar du tyvärr ut för att strecket inte blir helt 
slätt. Det är lätt ordnat.

Välj penselverktyget och öppna penselpanelen 
»F5«. Under Form på penselspets (Brush Tip Sha-
pe) minskar du Mellanrum (Spacing) tills fenomenet 
försvinner.

8. Skapa pensel av din namnteckning CS4  CS3

Öppna ett tomt, vitt dokument och skriv din namn-
teckning med en pensel. Gå till Redigera > Definiera 
penselförinställningar (Edit > Define Brush Preset), 
namnge din pensel och tryck ok. Nu finns penseln 
längst ner i ditt penselbibliotek! >

I penselpanelen 
kan du lätt ställa in 
vinkeln för din pensel 
innan du målar.
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9. Måla fram coola effekter CS4  CS3  PSE

Testa att måla fram snygga effekter genom att gå 
till Fönster > Stilar (Window > Styles). Skapa ett nytt 
lager, välj en stil ur panelen och måla med penseln.

10. Så kan du spara dina penslar CS4  CS3

Om du har mängder av penslar som du vill spara 
på din dator ska du använda förinställningshante-
raren. 

Du hittar den under Redigera > Förinställnings-
hanteraren (Edit > Preset Manager). Här väljer du 
vilka penslar du vill samla ihop och sparar dem se-
dan som en uppsättning.

5 bra inställningsmöjligheter

11. Stäng av dokumentflikar CS4

I och med CS4 öppnas nya dokument i dokument-
flikar. Om du inte vill ha denna funktion kan du 
ställa in så att de öppnas som egna fönster i stället.

Mac: Gå till Photoshop > Inställningar > Gräns-
snitt (Photoshop > Preferences > Interface) och klicka 
där ur Öppna dokument som flikar (Open Documents 
as Tabs).

Windows: Gå till Redigera > Inställningar > 
Gränssnitt (Edit > Preferences > Interface) och klicka 
där ur Öppna dokument som flikar (Open Documents 
and Tabs).

12. Så visar du samma dokument i flera föns-
ter samtidigt CS4  CS3

Ibland kan det vara behändigt att ha en och samma 
bild öppen i två (eller givetvis fler) fönster. Ett kan 
du ha rejält inzoomat, när det ska göras detaljerade 
justeringar, medan du ser det andra fönstret i 100%.

Välj Fönster > Ordna > Nytt fönster för… (Win-
dow > Arrange > New window for…). Därefter kan du 

koppla loss dokumentflikarna och organisera upp-
lägget som du vill – till exempel genom Fönster > 
Ordna > Platta (Window > Arrange > Tile).

13. Stäng av Snabbrörelsepanorering CS4

I cs4 är Snabbrörelsepanorering (Flick Panning) au-
tomatiskt aktiverat från starten. Något som kan 
vara hemskt störande, men som givetvis går att 
stänga av.

Likt i tips 11 ska du in i Photoshops inställningar 
och detta går genom snabbknappar –  »Ctrl« och 
»K« (Mac: »Cmd« och »K«). Här kryssar du ur 
kryssrutan för Aktivera snabbrörelsepanorering 
(Enable Flick Panning). 

14. Var smart och spara din arbetsyta CS4  CS3

När du har organiserat din arbetsyta precis som du 
vill ha den så kan det vara bra att spara den – om 
någon skulle få för sig att ändra om. Det är även bra 
om du har flera olika typer av arbetsytor för olika 
arbeten.

Du gör detta genom Fönster > Arbetsyta > Spa-
ra arbetsyta (Window > Workspace > Save Workspa-
ce). Här kan du även spara dina snabbkommandon 
och menyer.

15. Stäng av pixelrutnätet CS4

När du zoomar in till 500% eller mer så dyker ett 
pixelrutnät upp. Du kan bli av med detta genom 
Visa > Visa > Pixelrutnät (View > Show > Pixel Grid).

5 knep till Camera Raw

16. Märk ut över- och underexponering 
CS4  CS3  PSE

Du kan snabbt se var dina foton är över- och un-
derexponerade genom de små pilarna i histogram-
met. Är de vitmarkerade så finns det områden som 
berörs och du kan klicka på dem. Camera Raw 

Förinställningshanteraren ger 
dig en bra överblick och låter dig 

spara dina penslar.
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markerar då ut dessa partier direkt i fotografiet. 
Du kan också använda snabbtangenterna »O« och 
»U«.

17. Ha flera RAW-varianter CS4

En bild blir nästan aldrig färdig. Du skapar säkert 
flera olika versioner som du är nöjd med och då är 
fliken Ögonblickbild (Snapshot) perfekt. Spara alla 
dessa varianter här.

18. Nollställ dina justeringar CS4  CS3  PSE

Att leka i Camera Raw är kul och ibland vill du 
återgå till originalet för att börja om från början.

I panelmenyn hittar du Camera Raw-standard-
inställningar (Camera Raw Defaults) som nollställer 
alla reglage.

19. Öppna som Smart Objekt CS4  CS3

Att öppna dina raw-bilder som smarta objekt i Pho-
toshop har många fördelar. Inte minst att du kan 
hoppa in och göra nya justeringar i Camera Raw 
när som helst.

Inne i Camera Raw håller du inne »Shift«. Då 
ändras knappen Öppna bild (Open Image) till Öppna 
objekt (Open Object).

20. Uppdatera Camera Raw CS4  CS3  PSE

Om du har gått och införskaffat en sprillans ny sys-
temkamera kan du behöva uppdatera Camera Raw. 
Programmet kan inte tolka dina filer om kameran 
är nyare är din version av programmet.

Du gör detta enkelt via Hjälp > Uppdateringar 
(Help > Updates) och följer bara stegen. Har du Ele-
ments så måste du ladda hem senaste uppdatering-
en här: www.adobe.com/se/downloads/updates

3 grymma och snabba effekter

21. Skapa en läcker reflektion CS4  CS3

Du har säkert sett effekten när något speglar sig i 
en glänsande yta. Det kan bli riktigt snyggt och är 
inte svårt att åstadkomma med enklare objekt som 
träffar ytan på samma ställe. Mer avancerade re-
flektioner kräver ytterligare pill.

Börja med att markera ditt objekt och se till att 
nederkanten hamnar precis där du vill att reflektio-
nen ska börja  1 . Tryck därefter »Ctrl« och »J« 
(Mac: »Cmd« och »J«) för att skapa ett nytt la-
ger med markeringens innehåll. Nu ska du använda 
Redigera > Omforma >Vänd lodrätt (Edit > Transform 
>Flip Vertically). Lägg till en lagermask  2 .

Se till att du har valt svart som förgrundsfärg 
och vitt som bakgrundsfärg. Välj Övertoningsverk-
tyget (Gradient Tool)  3 . Dra ut en linje som går från 
reflektionens nederkant till den punkt där bilderna 
möts. Sänk sedan lagrets opacitet tills du är nöjd 
med resultatet  4 . >

 21 

 21.1 

Det är lätt att skapa en 
snygg reflektion av enklare 
objekt och text.

 21.3    21.4  

 21.2  
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22. Så får du fram negativ klarhet
CS4  CS3  PSE

För att få en softad effekt i dina bilder kan du i Ca-
mera Raw använda reglaget Klarhet (Clarity). Det 
går även att åstadkomma effekten i Photoshop.

Gör en lagerkopia av din bild och välj Filter > 
Annat > Högpass (Filter > Other > High Pass). Sätt ra-
dien ganska högt så att originalfärgerna börjar lysa 
igenom, men se också till att haloeffekten runt kon-
turerna inte är för tydlig.

Ändra därefter blandningsläget på lagret till 
Mjukt ljus (Soft Light). Detta gör att bilden får höjd 
kontrast. För att invertera trycker du »Ctrl« och 
»I« (Mac: »Cmd« och »I«). Vill du inte ha fullt 
så kraftig effekt drar du bara ner opaciteten. I ex-
emplet här är effekten lite överdriven för att du ska 
kunna se resultatet tydligare.

23. Öka kontrasten CS4  CS3  PSE

Det är lätt att öka kontrasten i dina bilder genom 
justeringslager och blandningsläge.

Skapa ett nytt justeringslager till din bild, till 
exempel ett för kurvor eller nivåer, men gör inga 
inställningar. Lager > Nytt justeringslager > Kurvor 
(Layer > New Adjustment  Layer > Curves).

Nästa steg är att sätta blandningsläget på juste-
ringslagret till Täcka över (Overlay) för att få en dust 
med ökad kontrast. Har du en pocketkamera så kan 
bilderna redan från början vara lite kontrastrika. Då 
passar blandningsläget Mjukt ljus (Soft Light) bättre.

 

5 grejer att veta om lager

24. Öppna många filer som lager i ett enda 
dokument CS4  CS3

När du ska göra kollage, montage eller panorama-
bilder så är det onödigt att klippa och klistra in allt i 
samma dokument. 

Välj Arkiv > Skript > Läs in filer i stapel (File > 
Skripts > Load Files into Stack). Här letar du fram alla 
filer du vill använda, så lägger Photoshop dem i oli-
ka lager i ett dokument.

Om du har cs3 och inte hittar kommandot, leta i 
Bläddra (Browse) i samma meny under Photoshops 
grundbibliotek.

25. Välj lager med flyttaverktyget CS4  CS3

Om du inte vill bläddra efter ditt lager i lagerpane-
len kan du i stället välja Flyttaverktyget (Move Tool) 
och högerklicka i bilden. Här ser du alla lager i en 
lista.

26. Frikoppla lagret och lagermasken för 
bättre kontroll CS4  CS3

Ett lager och en lagermask är automatiskt samman-
kopplade. Värt att veta är att du kan separera dem  
genom att klicka på länkikonen mellan dem. Nu 
kan du till exempel välja att bara omforma lagret 
eller tvärt om.

27. Släng bort onödiga lager för att minska 
filstorleken CS4  CS3

Innan du ska spara din psd-fil är det smart att 
slänga lager som du ändå inte vill ha och som du 
kryssat ur synligheten på. Då kan du minska filstor-
leken rätt rejält.

I lagerpanelens meny väljer du Ta bort dolda la-
ger (Delete Hidden Layers).

28. Lägg bilden i ett eget lager snabbt CS4  CS3

När du öppnar din bild ligger den i bakgrunds-
lagret. Du kan snabbt lägga din bild i ett nytt lager 
genom »Ctrl« och »A« (Mac: »Cmd« och »A«) 
och därefter »Ctrl«, »Shift« och »J« (Mac: 
»Cmd«, »Shift« och »J«). Då blir bakgrunds-
lagret också fyllt med den för tillfället valda bak-
grundsfärgen.

Negativ klarhet är perfekt 
för att skapa en drömsk 

känsla i dina bilder eller för 
att jämna ut hudtexturer.

Det finns ett otroligt 
snabbt och bra sätt att öka 

kontrasten i dina foton.

 26 
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6 saker som underlättar

29. Automatiserad beskärning och upprätning 
CS4  CS3

Om du skannar in flera bilder samtidigt kan Pho-
toshop automatiskt räta upp, beskära och öppna 
dem i ett nytt dokument åt dig. En bra tidssparare 
som bara behöver lite finlir efteråt.

Gå till Arkiv > Automatisera > Beskär och räta 
upp foton (File > Automate > Crop and Straighten Pho-
tos).

30. Ett smidigt sätt att byta namn på lager 
CS4  CS3  PSE

I stället för att försöka pricka in lagernamnet med 
musknappen fram emot kvällskvisten med trötta 
ögon, så finns det ett enklare sätt.

Håll inne »Alt« på tangentbordet och dubbel-
klicka någonstans på lagrets gråa yta i lagerpanelen. 
Då får du upp Lageregenskaper (Layer Properties) 
där du kan ändra namnet. 

31. Kasta inte bort pixlar vid beskärning CS4  CS3

Om du beskär en bild och efter ett tag ångrar dig så 
kan du bli lite lagom ledsen då de pixlarna är puts 
väck. 

När du har ritat upp din beskärningsruta kan du 
välja att kryssa i Dölj (Hide) i stället för Ta bort (De-
lete). Då sparas pixlarna utanför arbetsytan och går 
alltid att dra in igen. Dock blir filstorleken större.

32. Tona effekter i efterhand CS4  CS3

Om du har lagt på ett filter, och i efterhand känner 
att du tog i alldeles på tok för mycket, är det enkelt 
att tona ner effekten.

Direkt efter att du gjort din justering går du till 
Redigera > Tona… (Edit > Fade…). Här kan du minska 
effekten. Funkar på de flesta bildjusteringar och 
verktyg också.

33. Större förhandsgranskning i Markera färg-
område CS4  CS3

För att få större förhandsgranskning i Markera 
färgområde (Select Color Range) väljer du någon av 
förhandsgranskningslägena längst ner i dialogrutan 
– Gråskala (Greyscale) är en klassiker. Nu är hela din 
bild en enda stor förhandsgranskning.

34. Spara din markering CS4  CS3  PSE

Om du pillat med en markering en bra stund, men 
måste avbryta för att fortsätta senare, kan du spara 
din markering. 

Välj Markera > Spara markering (Select > Save 
Selection) och ge den ett namn. Nu kan du hämta 
den igen via Markera > Läs in markering (Select > 
Load Selection) så länge filen är sparad i psd-format.

6 tokbra kontrolltips

35. Så får du mer kontroll över Skugga och 
Efterbelys CS4  CS3  PSE

Hemligheten med att få bra resultat med Skugga- 
och Efterbelysverktygen (Dodge and Burn) är att sän-
ka värdet på Exponering (Exposure). Det ger dig mer 
kontroll och du kan bygga upp effekten i din bild. 
Ett värde på 5-10% är bra.

36. Ge användaren kontroll över dina makron 
CS4  CS3

När du spelar in ett makro så blir det en liten ruta 
till vänster om de steg som involverar dialogrutor. 
Om du klickar i rutan dyker en symbol upp. Denna 
betecknar att användaren får verifiera inställning-
arna och kan ändra värden när makrot spelas upp. >

 31 
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42. Göm alla paneler CS4  CS3

Vill du snabbt rensa arbetsytan från alla paneler och 
fönster som är i vägen, så trycker du på »Tab«.

43. Växla mellan förgrunds- och bakgrunds-
färg CS4  CS3  PSE

Använd tangenten »X« för att enkelt byta plats på 
förgrund- och bakgrundsfärg.

44. Slå samman dina lager CS4  CS3  PSE

Om du vill ha alla dina lager sammanslagna, utan 
att för den delen kasta bort alla enskilda lager, 
trycker du »Ctrl«, »Alt«, »Shift« och »E« (Mac: 
»Cmd«, »Alt«, »Shift« och »E«). 

6 räddare vid problem och buggar

45. Varför kan jag inte spara i JPG? 
CS4  CS3  PSE

Om du råkar ut för att du inte har möjlighet att 
spara din bild i jpg beror det förmodligen på att din 
bild är i fel läge. 

Gå in i Bild > Läge (Image > Mode) och välj 8bits/
channel.

46. Räddningen när din penselmarkör har blivit 
ett hårkors CS4  CS3  PSE

Om din penselmarkör helt plötsligt klätt ut sig 
till ett hårkors beror det helt enkelt på att du har 
»Caps Lock« aktiverat.

47. Bota bandning CS4  CS3  PSE

Om dina toner gått sönder och bandning uppstått i 
din bild, kan detta reduceras en aning med Filter > 
Brus > Lägg till brus (Filter > Noise > Add Noise). Börja 
på värde 0 och öka försiktigt tills bandningen minskar.

48. När Bridge buggar med försvinnande bilder 
CS4  CS3  PSE   
Om du råkar ut för buggen att du plötsligt inte kan 
se alla bilder i Bridge, gå till Fönster > Arbetsyta 
> Återställ arbetsyta (Window > Workspace > Reset 
Workspace).

49. Återställ verktyg CS4  CS3  PSE

Ibland krånglar dina verktyg och du vet inte varför. 
Lös detta genom att högerklicka på ikonen längst 
till vänster i alternativfältet. Där väljer du Återställ 
verktyg (Reset Tool).

50. Återställ dialoger CS4  CS3  PSE

I dialogrutor kan du enkelt återställa alla inställningar 
om du håller inne »Alt« och klickar på Återställknap-
pen (Reset) som dyker upp i stället för Avbryt (Cancel).
�

37. Bäst förhandsgranskning i Förfina kant
CS4  CS3

Förfina kant (Refine Edge) är bra för att finjustera 
masker och markeringar. Förhandsvisningarna är 
dock inga höjdare om du arbetar med mer avance-
rade saker. 

Lösningen är att välja förhandsvisning nummer 
ett och trycka »Ctrl« och »H« (Mac: »Cmd« och 
»H«). Nu försvinner de irriterande vandrande my-
rorna hem till stacken och du kan lättare bedöma 
skarvar och konturer.

38. Hitta rätt med zoomen CS4

I cs4 kan du, om du har Opengl aktiverat, göra en 
bra zoommanöver. Har du zoomat in i ett område 
och vill göra exakt samma inzoomning i en annan 
del av bilden, så håller du inne »H« och klickar 
med musen. Nu kan du snabbt dra rutan till ett nytt 
område och släppa.

39. Ta kontroll över Snabbmasken CS4  CS3

Snabbmasken är rödfärgad. Men om din bild inne-
håller mycket röda toner kan det vara smart att 
ändra detta. 

Dubbelklicka på snabbmasksymbolen (Quickmask) 
längst ner i verktygspanelen. Här sätter du en ny 
färg som känns bra att arbeta med.

40. Använd flera klonkällor CS4  CS3

Glöm inte bort att du kan ha upp till fem klonkällor 
om du använder panelen Klonkälla (Clone Source). 
Du hittar den under Fönster > Klonkälla (Window > 
Clone Source).

4 snabba kommandon

41. Kopiera ett lager CS4  CS3  PSE

Du kan lätt kopiera ett lager genom att markera 
det, välja flyttaverktyget (Move Tool) och hålla inne 
»Alt«. Klicka direkt i bilden, dra och släpp. Då ko-
pieras lagret på momangen.

Den röda snabbmasken 
är inte alltid optimal att 

arbeta med.

 37 


